Ignore:
Timestamp:
Dec 16, 2009, 8:52:17 PM (10 years ago)
Author:
jann@…
Message:

Remove libEMF dependency as it doesn't work on Snow Leopard and is no longer being maintained. See ticket #21234

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/dia/Portfile

    r57375 r61606  
    4040    port:freetype \
    4141    port:libart_lgpl \
    42     port:libemf \
    4342    port:libpng \
    4443    port:libxml2 \
     
    5352configure.args \
    5453    --with-cairo \
     54    --disable-libemf \
    5555    --with-xslt-prefix=${prefix}
    56 
    57 configure.cppflags-append   -I${prefix}/include/libEMF
    58 
    59 #
    60 # don't depend on libemf on powerpc platforms
    61 # since it will only build on intel
    62 #
    63 
    64 platform powerpc {
    65     depends_lib-delete port:libemf
    66     configure.cppflags-delete -I${prefix}/include/libEMF
    67 }
    6856
    6957livecheck.type  regex
Note: See TracChangeset for help on using the changeset viewer.