Ignore:
Timestamp:
Dec 30, 2009, 10:39:29 PM (10 years ago)
Author:
blair@…
Message:

Upgrade to the 1.0 final release of Google Collections. Need to use
an epoch number to go from a 20090211.1.0.5 version to version 1.0.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/java/google-collections/Portfile

    r61374 r62191  
    44
    55name                    google-collections
    6 version                 20090211.1.0.5
    7 set real_version        1.0-rc5
     6epoch                   1
     7version                 1.0
    88categories              java
    99platforms               darwin
     
    2121
    2222master_sites            googlecode
    23 distfiles               google-collect-${real_version}.zip
    24 distname                google-collect-${real_version}
     23distfiles               google-collect-${version}.zip
     24distname                google-collect-${version}
    2525use_zip                 yes
    2626
    27 checksums               md5 d654f571562f8cdbbed55d0372965c5e \
    28                         sha1 2ccdccf57366a0302ab7ba08c888800ac4f2349b \
    29                         rmd160 a7bfcc0f3ba23e078418a54c0337f65227687f11
     27checksums               md5 bb2cd98cfd1676d965d22e27eeebd7cf \
     28                        sha1 880bce3810c92e7dcdbdfdb03dfc5aa7460da76b \
     29                        rmd160 db126eaf895ffa4006109fb638a114e3d0cf0776
    3030
    3131depends_lib             bin:java:kaffe
     
    4242        xinstall -d -m 755 ${docdir}/api
    4343
    44         file copy ${worksrcpath}/google-collect-${real_version}.jar \
     44        file copy ${worksrcpath}/google-collect-${version}.jar \
    4545                ${javadir}/google-collect.jar
    4646        file copy ${worksrcpath}/COPYING ${docdir}
Note: See TracChangeset for help on using the changeset viewer.