Ignore:
Timestamp:
Dec 31, 2009, 9:36:31 PM (10 years ago)
Author:
ryandesign@…
Message:

Allow qt4-mac or qt4-mac-devel to satisfy the dependency; see
http://lists.macosforge.org/pipermail/macports-users/2009-December/018200.html

Location:
trunk/dports/security
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/security/Vidalia/Portfile

    r57375 r62211  
    2424                    rmd160  82ea9736176128b6fbffde8b3bac7bfbce41f8eb
    2525
    26 depends_lib-append  port:tor port:qt4-mac
     26depends_lib-append  port:tor path:bin/qmake-mac:qt4-mac
    2727
    2828set qmake_path      ${prefix}/bin/qmake
     
    3737
    3838variant x11 description {build with qt4-x11} {
    39     depends_lib-delete port:qt4-mac
     39    depends_lib-delete path:bin/qmake-mac:qt4-mac
    4040    configure.args-delete -DQT_QMAKE_EXECUTABLE=${qmake_path}-mac
    4141   
  • trunk/dports/security/ophcrack/Portfile

    r57375 r62211  
    7373
    7474variant gui description {Builds the GUI version instead of the CLI version, requires the qt4-mac port} {
    75     depends_lib-append port:qt4-mac
     75    depends_lib-append path:bin/qmake-mac:qt4-mac
    7676   
    7777    configure.args-delete --disable-gui
Note: See TracChangeset for help on using the changeset viewer.