Ignore:
Timestamp:
Dec 31, 2009, 9:36:31 PM (9 years ago)
Author:
ryandesign@…
Message:

Allow qt4-mac or qt4-mac-devel to satisfy the dependency; see
http://lists.macosforge.org/pipermail/macports-users/2009-December/018200.html

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/security/ophcrack/Portfile

    r57375 r62211  
    7373
    7474variant gui description {Builds the GUI version instead of the CLI version, requires the qt4-mac port} {
    75     depends_lib-append port:qt4-mac
     75    depends_lib-append path:bin/qmake-mac:qt4-mac
    7676   
    7777    configure.args-delete --disable-gui
Note: See TracChangeset for help on using the changeset viewer.