Changeset 63189


Ignore:
Timestamp:
Jan 28, 2010, 10:41:21 PM (9 years ago)
Author:
snc@…
Message:

change portgroups from ui_msg to notes

Location:
trunk/dports/_resources/port1.0/group
Files:
6 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/gnustep-1.0.tcl

    r61469 r63189  
    230230        if {[file exists ${worksrcpath}/Documentation/GNUmakefile]} {
    231231           
    232             ui_msg "--->  Making Documentation for ${name}"
     232            notes "--->  Making Documentation for ${name}"
    233233           
    234234            _cd ${worksrcpath}/Documentation
     
    244244            }
    245245        } else {
    246             ui_msg "--->  No Documentation for ${name}"
     246            notes "--->  No Documentation for ${name}"
    247247        }
    248248    }   
  • trunk/dports/_resources/port1.0/group/kde4-1.0.tcl

    r61542 r63189  
    8888
    8989post-activate {
    90     ui_msg "##########################################################"
    91     ui_msg "# Don't forget that dbus needs to be started as the local "
    92     ui_msg "# user (not with sudo) before any KDE programs will launch"
    93     ui_msg "# To start it run the following command:                  "
    94     ui_msg "# launchctl load /Library/LaunchAgents/org.freedesktop.dbus-session.plist"
    95     ui_msg "##########################################################"
    96     ui_msg " "
    97     ui_msg "######################################################"
    98     ui_msg "#  Programs will not start until you run the command "
    99     ui_msg "#  'sudo chown -R \$USER ~/Library/Preferences/KDE'  "
    100     ui_msg "#  replacing \$USER with your username.              "
    101     ui_msg "######################################################"
     90    notes \
     91##########################################################
     92# Don't forget that dbus needs to be started as the local
     93# user (not with sudo) before any KDE programs will launch
     94# To start it run the following command:                 
     95# launchctl load /Library/LaunchAgents/org.freedesktop.dbus-session.plist
     96##########################################################
     97 
     98######################################################
     99#  Programs will not start until you run the command
     100#  'sudo chown -R \$USER ~/Library/Preferences/KDE' 
     101#  replacing \$USER with your username.             
     102######################################################"
    102103}
  • trunk/dports/_resources/port1.0/group/muniversal-1.0.tcl

    r61109 r63189  
    161161    configure {
    162162        foreach arch ${universal_archs_to_use} {
    163             ui_msg "$UI_PREFIX [format [msgcat::mc "Configuring %1\$s for architecture %2\$s"] $name ${arch}]"
     163            notes "$UI_PREFIX [format [msgcat::mc "Configuring %1\$s for architecture %2\$s"] $name ${arch}]"
    164164
    165165            copy ${worksrcpath} ${worksrcpath}-${arch}
     
    321321    build {
    322322        foreach arch ${universal_archs_to_use} {
    323             ui_msg "$UI_PREFIX [format [msgcat::mc "Building %1\$s for architecture %2\$s"] $name ${arch}]"
     323            notes "$UI_PREFIX [format [msgcat::mc "Building %1\$s for architecture %2\$s"] $name ${arch}]"
    324324           
    325325            if { [info exists merger_build_env(${arch})] } {
     
    351351    destroot {
    352352        foreach arch ${universal_archs_to_use} {
    353             ui_msg "$UI_PREFIX [format [msgcat::mc "Staging %1\$s into destroot for architecture %2\$s"] $name ${arch}]"
     353            notes "$UI_PREFIX [format [msgcat::mc "Staging %1\$s into destroot for architecture %2\$s"] $name ${arch}]"
    354354            copy ${destroot} ${workpath}/destroot-${arch}
    355355            set destdirSave ${destroot.destdir}
     
    585585            # PowerPC systems can't translate Intel instructions
    586586            if { (${os.arch}=="i386" && ${arch}!="ppc64") || (${os.arch}=="powerpc" && ${arch}!="i386" && ${arch}!="x86_64") } {
    587                 ui_msg "$UI_PREFIX [format [msgcat::mc "Testing %1\$s for architecture %2\$s"] $name ${arch}]"
     587                notes "$UI_PREFIX [format [msgcat::mc "Testing %1\$s for architecture %2\$s"] $name ${arch}]"
    588588                set test_dir_save ${test.dir}
    589589                if { [string match "${worksrcpath}/*" ${test.dir}] } {
  • trunk/dports/_resources/port1.0/group/php5extension-1.0.tcl

    r61501 r63189  
    149149                    if {${phpiniextensiondir} != ${php5extension.extension_dir}} {
    150150                        if {0 == ${count}} {
    151                             ui_msg "Your php.ini contains a line that will prevent ${name}"
    152                             ui_msg "and other PHP extensions from working. To fix this,"
    153                             ui_msg "edit ${php5extension.php_ini} and delete this line:"
    154                             ui_msg ""
     151                            notes \
     152                            "Your php.ini contains a line that will prevent ${name}
     153                            and other PHP extensions from working. To fix this,
     154                            edit ${php5extension.php_ini} and delete this line:"
    155155                        }
    156                         ui_msg ${line}
     156                        notes ${line}
    157157                        incr count
    158158                    }
  • trunk/dports/_resources/port1.0/group/xcodeversion-1.0.tcl

    r54278 r63189  
    5757            if {${darwin_major} == ${os.major}} {
    5858                if {[rpm-vercomp ${current_xcodeversion} ${minimum_xcodeversion}] < 0} {
    59                     ui_msg "On Mac OS X ${macosx_version}, ${name} ${version} requires Xcode ${minimum_xcodeversion} or later but you have Xcode ${current_xcodeversion}."
     59                    notes "On Mac OS X ${macosx_version}, ${name} ${version} requires Xcode ${minimum_xcodeversion} or later but you have Xcode ${current_xcodeversion}."
    6060                    return -code error "incompatible Xcode version"
    6161                }
  • trunk/dports/_resources/port1.0/group/zope-1.0.tcl

    r19376 r63189  
    135135                # Warn user if not running as root
    136136                if {$env(USER) != "root"} {
    137                         ui_msg "-----------------------------------------------------------"
    138                         ui_msg "Note that you are not running as root, so files installed"
    139                         ui_msg "by this port will not end up with proper ownership and"
    140                         ui_msg "likely not work correctly with Zope."
    141                         ui_msg "-----------------------------------------------------------"
     137                        notes \
     138"-----------------------------------------------------------
     139                        Note that you are not running as root, so files installed
     140                        by this port will not end up with proper ownership and
     141                        likely not work correctly with Zope.
     142                        -----------------------------------------------------------"
    142143                }
    143144                cd ${worksrcpath}
Note: See TracChangeset for help on using the changeset viewer.