Ignore:
Timestamp:
Apr 23, 2010, 6:44:44 AM (9 years ago)
Author:
ryandesign@…
Message:

fluidsynth: update to 1.1.1 and add all the dependencies it uses on my system

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/multimedia/fluidsynth/Portfile

    r66822 r66823  
    55
    66name                fluidsynth
    7 version             1.0.9
     7version             1.1.1
    88categories          multimedia
    99maintainers         nomaintainer
     
    1717master_sites        http://download.savannah.gnu.org/releases/fluid
    1818
    19 checksums           md5     5847552e09528fc91dca88f10cb9391c \
    20                     sha1    fed8dcd8a816981e1e30ac8818a45949eb4f59c0 \
    21                     rmd160  077ecb13000ee58ebc0cfcde65323a7a1128f1e2
     19checksums           md5     0db3da78028d255026230809c6e21b44 \
     20                    sha1    9b38b9cbac0ee698c9b3604735505a27b11a63b4 \
     21                    rmd160  e5aa2807ab9ef38a08d0ac2c0b64dc43a36bd478
     22
     23depends_lib         port:flac \
     24                    port:gettext \
     25                    port:glib2 \
     26                    port:jack \
     27                    port:libiconv \
     28                    port:libogg \
     29                    port:libsndfile \
     30                    port:libvorbis \
     31                    port:ncurses \
     32                    port:readline
    2233
    2334use_parallel_build  yes
Note: See TracChangeset for help on using the changeset viewer.