Ignore:
Timestamp:
Oct 21, 2010, 12:15:31 PM (7 years ago)
Author:
michaelld@…
Message:

Changes to use qt4 portgroup.
Adding myself as joint openmaintainer of py26 and py27 versions.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-pyqt4/Portfile

    r72274 r72572  
    33
    44PortSystem      1.0
     5PortGroup   qt4 1.0
    56
    67name            py-pyqt4
    78version         4.7.7
     9revision    1
    810platforms       macosx
    911categories      python devel
     
    2426                    rmd160  fe1a01ce93a012224a4c590b56dc3bfa8fcdbe74
    2527
    26 depends_lib     port:py-sip port:qt4-mac
     28depends_lib-append port:py-sip
    2729
    2830#patchfiles     patch-configure.py
    2931
    30 set qt_dir      ${prefix}/libexec/qt4-mac
    31 
    3232pre-configure {
    33         file copy -force ${qt_dir}/mkspecs/macx-g++/qmake.conf \
     33        file copy -force ${qt_mkspecs_dir}/macx-g++/qmake.conf \
    3434                ${worksrcpath}/qmake.conf
    3535
     
    3939
    4040configure.cmd   "${prefix}/bin/python2.4 configure.py \
    41                 -g -q ${qt_dir}/bin/qmake \
     41                -g -q ${qt_qmake_cmd} \
    4242                --confirm-license"
    4343configure.pre_args
Note: See TracChangeset for help on using the changeset viewer.