Ignore:
Timestamp:
Dec 4, 2010, 6:00:55 PM (9 years ago)
Author:
snc@…
Message:

KDE: update to 4.5.4

  • include check for needed poppler variant, #25965
  • mark kdepim4 as no longer installable, #27438
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/kde/kdepimlibs4/Portfile

    r73129 r74075  
    66
    77name                kdepimlibs4
    8 version             4.5.3
     8version             4.5.4
    99categories          kde kde4
    1010maintainers         snc sharky
     
    1616use_bzip2           yes
    1717distname            kdepimlibs-${version}
    18 checksums           sha1    6e2497a5972c3e92052d1e9c414e3a0360c14584 \
    19                     rmd160  83138d1761c4aadbd7f8117d906a0b617e06002f
     18checksums           sha1    19849626439abb195f0827df59ab034a06af77ea \
     19                    rmd160  38ce04ab98556786d30dd3b0ba50b0481f4287e7
    2020
    2121depends_lib-append  port:kdelibs4 \
Note: See TracChangeset for help on using the changeset viewer.