Changeset 75600


Ignore:
Timestamp:
Feb 1, 2011, 3:13:06 AM (9 years ago)
Author:
rmstonecipher@…
Message:

gnome/gnonlin no longer force compiler to gcc-4.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/gnonlin/Portfile

    r75387 r75600  
    66name                gnonlin
    77version             0.10.17
     8revision            1
    89description         A set of non-linear editing plugins for GStreamer.
    910long_description    GNonLin contains a set of plug-ins for GStreamer to ease the creation of multimedia editors, or any other application where a timeline-oriented use of GStreamer makes sense.
     
    2627    port:gst-plugins-base
    2728
    28 configure.compiler      gcc-4.0
    2929configure.cflags-append -funroll-loops -fstrict-aliasing
    3030
Note: See TracChangeset for help on using the changeset viewer.