Ignore:
Timestamp:
Feb 12, 2011, 2:06:59 AM (9 years ago)
Author:
raimue@…
Message:

emulators/bochs:
wget is no longer required (was actually used in destroot phase before).
Now builds and works fine for x86_64, so assume the 32-bit restriction came
from Carbon

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/emulators/bochs/Portfile

    r75893 r75894  
    55name                bochs
    66version             2.4.5
    7 revision            2
     7revision            3
    88categories          emulators
    99license             LGPL-2.1+
    1010platforms           darwin
    1111maintainers         nomaintainer
    12 supported_archs     i386 ppc
    1312
    1413description         cross platform ia-32 emulator
     
    2827patchfiles          patch-.bochsrc.diff
    2928
    30 depends_run         port:wget
    3129depends_lib         port:xorg-libX11 \
    3230                    port:xorg-libsm \
Note: See TracChangeset for help on using the changeset viewer.