Ignore:
Timestamp:
Mar 5, 2011, 2:21:47 PM (9 years ago)
Author:
afb@…
Message:

fix configure using wrong perl version (#28636)

Location:
trunk/dports/sysutils/rpm
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/sysutils/rpm/Portfile

    r69520 r76681  
    55name                    rpm
    66version                 4.4.9
    7 revision                10
     7revision                11
    88platforms               darwin freebsd linux
    99categories              sysutils archivers
     
    3939                        --with-libintl-prefix=${prefix} --with-libiconv-prefix=${prefix} \
    4040                        --mandir=${prefix}/share/man --infodir=${prefix}/share/info \
    41                         --with-python=2.4 --with-perl --without-apidocs \
     41                        --with-python=2.4 --with-perl=5.8 --without-apidocs \
    4242                        --sysconfdir=${prefix}/etc
    4343
  • trunk/dports/sysutils/rpm/files/patch-configure

    r26707 r76681  
    3232 cat >>confdefs.h <<_ACEOF
    3333 #define SYSCONFIGDIR "$SYSCONFIGDIR"
     34@@ -38371,7 +38371,7 @@
     35     done ;;
     36     "default":C)       echo timestamp > popt/stamp-h.in
     37        echo timestamp > stamp-h.in
     38-       [ -d perl ] && cd perl && perl Makefile.PL
     39+       [ -d perl ] && cd perl && $__PERL Makefile.PL
     40 
     41  ;;
     42 
Note: See TracChangeset for help on using the changeset viewer.