Changeset 77614


Ignore:
Timestamp:
Apr 6, 2011, 2:56:23 PM (9 years ago)
Author:
ryandesign@…
Message:

zenity: force rebuild with libpng 1.4 by updating to 2.32.1; add libpng dependency

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/zenity/Portfile

    r70847 r77614  
    44
    55name            zenity
    6 version         2.30.0
     6version         2.32.1
    77set branch  [join [lrange [split ${version} .] 0 1] .]
    88description     zenity allows you to display dialog boxes from the commandline.
     
    1616master_sites    gnome:sources/${name}/${branch}/
    1717
    18 checksums       md5     15ba2f27d5e1a79c996e5e53e16f4380 \
    19                 sha1    a55b0c7e251cdf835dd03b545aa7c96f7ef02384 \
    20                 rmd160  aa5e482a669fc317e5e0a561f855accdc2c6a173
     18checksums       sha1    5e75e9200768ecf9eb7f1e6edac7a395ddb47947 \
     19                rmd160  30b19230d9e1ed478cfd17d2a6942863bcda6763
    2120
    2221depends_lib     port:gtk2 \
    23                 port:libnotify
     22                port:libnotify \
     23                port:libpng
    2424
    2525use_bzip2       yes
Note: See TracChangeset for help on using the changeset viewer.