Changeset 77717


Ignore:
Timestamp:
Apr 10, 2011, 5:19:36 PM (10 years ago)
Author:
mcalhoun@…
Message:

gmp:
Allow config.guess script to recognize Sandy Bridge (SB) processor.
Revision increased because gmp might now run faster on SB.
Fixes #28892.

Location:
trunk/dports/devel/gmp
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/gmp/Portfile

    r77716 r77717  
    77name            gmp
    88version         5.0.1
     9revision        1
    910categories      devel math
    1011maintainers     mcalhoun openmaintainer
     
    3435# See #16634
    3536patchfiles      patch-gmp-h.in.diff
     37
     38# Until GMP 5.0.2 is released, Sandy Bridge not recognized. See #28892
     39patchfiles-append patch-config.guess.i7.diff
    3640
    3741configure.args  --infodir=${prefix}/share/info \
     
    6468    if {${build_arch} == "x86_64"} {
    6569        configure.env   ABI=64
    66         # fails to correctly detect some x86_64 models (e.g. Sandy Bridge)
     70        # fails to correctly detect some x86_64 models
    6771        pre-configure {
    6872            set build_triplet [split [exec /usr/bin/env CC=${configure.cc} ${worksrcpath}/config.guess] -]
Note: See TracChangeset for help on using the changeset viewer.