Ignore:
Timestamp:
May 11, 2011, 1:05:45 PM (9 years ago)
Author:
ryandesign@…
Message:

xcodeversion-1.0.tcl: tell user where to get new version of Xcode

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/xcodeversion-1.0.tcl

    r78033 r78546  
    5858                if {[rpm-vercomp ${xcodeversion} ${minimum_xcodeversion}] < 0} {
    5959                    ui_error "On Mac OS X ${macosx_version}, ${name} ${version} requires Xcode ${minimum_xcodeversion} or later but you have Xcode ${xcodeversion}."
     60                    ui_error "See http://guide.macports.org/chunked/installing.xcode.html for download links."
    6061                    return -code error "incompatible Xcode version"
    6162                }
Note: See TracChangeset for help on using the changeset viewer.