Changeset 81018


Ignore:
Timestamp:
Jul 23, 2011, 2:23:58 PM (9 years ago)
Author:
gui_dos@…
Message:

xpn: update depends on py27-gtk

Location:
trunk/dports/news/xpn
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/news/xpn/Portfile

    r75663 r81018  
    55name            xpn
    66version         1.2.6
    7 revision        1
     7revision        2
    88categories      news
    99description     Graphical newsreader written in PyGtk.
     
    2121                sha1    929a8e809121f3e286d5f36a76a0db5e2fa2875e \
    2222                rmd160  672bb8cd22d8e4d03b98cf34701451225f35a9b7
    23 depends_lib     port:py26-gtk
     23depends_lib     port:py27-gtk
    2424use_configure   no
    2525universal_variant no
  • trunk/dports/news/xpn/files/xpn.sh

    r75663 r81018  
    1 #!__PREFIX__/bin/python2.6 __PREFIX__/share/xpn-__VERSION__/xpn.py --home_dir
     1#!__PREFIX__/bin/python2.7 __PREFIX__/share/xpn-__VERSION__/xpn.py --home_dir
Note: See TracChangeset for help on using the changeset viewer.