Ignore:
Timestamp:
Sep 8, 2004, 12:38:56 AM (15 years ago)
Author:
rshaw
Message:

Fixes depends_lib to be depends_lib-append to be compatible with Ruby group
code fix to properly handle dependencies.
Revision bump.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-sqlite/Portfile

    r7712 r8209  
    1 # $Id: Portfile,v 1.10 2004/07/12 21:41:34 rshaw Exp $
     1# $Id: Portfile,v 1.11 2004/09/08 00:38:54 rshaw Exp $
    22PortSystem              1.0
    33PortGroup               ruby 1.0
     
    55ruby.setup              {sqlite sqlite-ruby} 1.3.0 basic_install.rb {README samples} \
    66                                rubyforge:974
     7revision                1
    78maintainers             rshaw@opendarwin.org
    89description             Interface to the SQLite DB engine from Ruby
     
    1920platforms               darwin
    2021
    21 depends_lib             lib:libsqlite:sqlite
     22depends_lib-append              lib:libsqlite:sqlite
    2223
    2324post-patch {
Note: See TracChangeset for help on using the changeset viewer.