Ignore:
Timestamp:
Aug 15, 2011, 7:22:39 PM (8 years ago)
Author:
jmr@…
Message:

update p5-* dependents to use a specific version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/postgresql_autodoc/Portfile

    r57375 r82553  
    55name                    postgresql_autodoc
    66version                 1.31
     7revision        1
    78categories              databases textproc
    89platforms               darwin
     
    1920                                rmd160 7c7b3a60c79acde53fa8eb542d4d435423324002
    2021
    21 depends_lib             path:bin/perl:perl5 \
    22                                 port:p5-dbi \
    23                                 port:p5-dbd-pg \
    24                                 port:p5-html-template \
    25                                 port:p5-term-readkey
     22depends_lib             port:perl5.12 \
     23                                port:p5.12-dbi \
     24                                port:p5.12-dbd-pg \
     25                                port:p5.12-html-template \
     26                                port:p5.12-term-readkey
    2627
    2728worksrcdir              ${name}
Note: See TracChangeset for help on using the changeset viewer.