Ignore:
Timestamp:
Aug 15, 2011, 7:22:39 PM (8 years ago)
Author:
jmr@…
Message:

update p5-* dependents to use a specific version

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/mail/imapsync/Portfile

    r78436 r82553  
    55name                    imapsync
    66version                 1.411
     7revision        1
    78categories              mail
    89platforms               darwin
     
    2324                                rmd160  4cedf8d974b21f7e3013808250a4a42ea30ba63a
    2425
    25 depends_run             path:bin/perl:perl5 \
    26                                 port:p5-digest-md5 \
    27                                 port:p5-mail-imapclient \
    28                                 port:p5-term-readkey \
    29                                 port:p5-io-socket-ssl \
    30                                 port:p5-datemanip \
    31                                 port:p5-digest-hmac
     26depends_run             port:perl5.12 \
     27                                port:p5.12-digest-md5 \
     28                                port:p5.12-mail-imapclient \
     29                                port:p5.12-term-readkey \
     30                                port:p5.12-io-socket-ssl \
     31                                port:p5.12-datemanip \
     32                                port:p5.12-digest-hmac
    3233
    3334post-patch {
    34         reinplace "s|^#!.*|#!${prefix}/bin/perl|g" ${worksrcpath}/imapsync
     35        reinplace "s|^#!.*|#!${prefix}/bin/perl5.12|g" ${worksrcpath}/imapsync
    3536}
    3637
Note: See TracChangeset for help on using the changeset viewer.