Ignore:
Timestamp:
Sep 22, 2011, 12:51:25 PM (8 years ago)
Author:
kimuraw@…
Message:

ruby/rb-gnome: upgrade to 1.0.3.

ruby-gnome2 modules -

rb-glib2, rb-pango, rb-atk, rb-gtk2, rb-rsvg, rb-poppler,
rb-gtksourceview2, rb-gstreamer and rb-vte.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-gstreamer/Portfile

    r80803 r84315  
    55PortGroup               ruby 1.0
    66
    7 ruby.setup              {gstreamer ruby-gnome2} 1.0.0 extconf.rb \
     7ruby.setup              {gstreamer ruby-gnome2} 1.0.3 extconf.rb \
    88                                { gstreamer/README gstreamer/sample } \
    99                                sourceforge:ruby-gnome2
     
    1414long_description        Ruby/GStreamer is a Ruby binding for GStreamer.
    1515categories-append       gnome
    16 checksums               md5 1e1500f7ce594e37f560c4ee3d969f40 \
    17                                 rmd160 4487a3484c77ccee928b45316053938b8a810693 \
    18                                 sha1 28866952d255a6ddae499329daa968def65d876b
     16checksums               md5 0cabb7cb9cee2bdb2ec47437e9923af7 \
     17                                rmd160 bac4a901b3c09f548ced80c2a1cfbea482dc0ead \
     18                                sha1 2a280760e411e443e4e617ca5345a3301fbd609d
    1919# generate glib-enum-types.h at glib/src (for test)
    2020pre-configure   {
Note: See TracChangeset for help on using the changeset viewer.