Changeset 85653 for trunk/dports/ruby


Ignore:
Timestamp:
Oct 15, 2011, 2:15:50 PM (8 years ago)
Author:
kimuraw@…
Message:

ruby/rb-highline: upgrade to 1.5.2. add license. change master_sites.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-highline/Portfile

    r59967 r85653  
    44PortGroup           ruby 1.0
    55
    6 ruby.setup          highline 1.5.1 gem {} rubyforge_gem
     6ruby.setup          highline 1.5.2 gem {} rubygems
    77maintainers         nomaintainer
    88description         A high-level IO library.
     
    1212                    anything from simple list selection to complete shells \
    1313                    with just minutes of work.
    14 checksums           md5     e014ffa5308b1a9898e1fdfde2e070c9 \
    15                     sha1    185682b662ce5d8911de78922ca12c2d89ac1bd2 \
    16                     rmd160  8abb17e8ffc265be3db65cbf28063273a368a02f
     14license                         GPL2 Ruby
     15supported_archs         noarch
     16checksums           md5     10940b08add2173252b267d1919cd5b6 \
     17                    sha1    2b1d6b3088d91df2fd955928731fb0aabdb3817f \
     18                    rmd160  4994a380da10d1938424aa8062b508208edc32cf
    1719platforms           darwin
    1820homepage            http://highline.rubyforge.org/
Note: See TracChangeset for help on using the changeset viewer.