Ignore:
Timestamp:
Oct 17, 2011, 5:35:53 AM (8 years ago)
Author:
jmr@…
Message:

gnet: always needs glib1 for macros used by autoreconf

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/gnet/Portfile

    r71322 r85881  
    3434variant glib2 conflicts glib1 description {Use glib2} {
    3535    depends_lib-append      path:lib/pkgconfig/glib-2.0.pc:glib2
     36    # still needs macros from glib1 because of autoreconf
     37    depends_build-append    port:glib1
    3638    configure.args-append   --enable-glib2
    3739}
Note: See TracChangeset for help on using the changeset viewer.