Changeset 85978


Ignore:
Timestamp:
Oct 18, 2011, 1:23:30 AM (8 years ago)
Author:
devans@…
Message:

gutenprint: update gimp2 dependency for compatibility with gimp2-devel 2.7.3, update license, white space.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/print/gutenprint/Portfile

    r84009 r85978  
    66name            gutenprint
    77version         5.2.7
    8 license         GPL-2
     8license         GPL-2+
    99set branch      [join [lrange [split ${version} .] 0 1] .]
    1010categories      print
     
    2222use_bzip2       yes
    2323
    24 checksums           md5     b19029972bf28f6efd693270daf8f5de \
    25                     sha1    e49c259607dc6372d4f6316a26fb146715c437c8 \
    26                     rmd160  63c6dbc136ac7095c06accf48979a379a923b7de
     24checksums       md5     b19029972bf28f6efd693270daf8f5de \
     25                sha1    e49c259607dc6372d4f6316a26fb146715c437c8 \
     26                rmd160  63c6dbc136ac7095c06accf48979a379a923b7de
    2727
    28 depends_lib     path:lib/libgimp-2.0:gimp2
     28depends_lib     path:lib/pkgconfig/gimp-2.0.pc:gimp2
    2929
    3030pre-fetch {
Note: See TracChangeset for help on using the changeset viewer.