Ignore:
Timestamp:
Nov 15, 2011, 5:45:11 PM (8 years ago)
Author:
ryandesign@…
Message:

qt4-mac: require Xcode 2.5 on Tiger; see #32025

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/qt4-mac/Portfile

    r87163 r87272  
    88set building_qt4    1
    99PortGroup           qt4 1.0
     10PortGroup           xcodeversion 1.0
    1011
    1112name                qt4-mac
     
    3334                    sha1    af9016aa924a577f7b06ffd28c9773b56d74c939 \
    3435                    rmd160  3e47b09663a89973b1c8628506c995dfc2a5387c
     36
     37minimum_xcodeversions   {8 2.5}
    3538
    3639depends_lib-append  port:zlib port:dbus port:openssl port:sqlite3 \
Note: See TracChangeset for help on using the changeset viewer.