Changeset 87636


Ignore:
Timestamp:
Nov 29, 2011, 9:58:55 PM (8 years ago)
Author:
devans@…
Message:

libgtkhtml3: build without -DG_DISABLE_DEPRECATED to allow building with glib2 2.30.2.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/libgtkhtml3/files/patch-configure.diff

    r72696 r87636  
    1 --- configure.orig      2010-10-24 09:27:47.000000000 -0700
    2 +++ configure   2010-10-24 09:28:23.000000000 -0700
    3 @@ -5854,9 +5854,7 @@
     1--- configure.orig      2011-11-29 13:43:23.000000000 -0800
     2+++ configure   2011-11-29 13:44:16.000000000 -0800
     3@@ -5852,11 +5852,8 @@
    44 
    5    list="-DG_DISABLE_DEPRECATED
    6         -DPANGO_DISABLE_DEPRECATED
     5 
     6 
     7-  list="-DG_DISABLE_DEPRECATED
     8-       -DPANGO_DISABLE_DEPRECATED
    79-       -DGDK_DISABLE_DEPRECATED
     10+  list="-DPANGO_DISABLE_DEPRECATED
    811        -DGDK_PIXBUF_DISABLE_DEPRECATED
    912-       -DGTK_DISABLE_DEPRECATED
Note: See TracChangeset for help on using the changeset viewer.