Changeset 87750 for trunk/dports/editors


Ignore:
Timestamp:
Dec 4, 2011, 1:33:15 AM (8 years ago)
Author:
raimue@…
Message:

editors/MacVim:
As of 7.3.snapshot63, MacVim only runs on Mac OS X 10.7 and above.
No revision bump as installed files will not be changed.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/MacVim/Portfile

    r87675 r87750  
    3939
    4040pre-fetch {
    41     if {${os.platform} == "darwin" && ${os.major} < 10} {
    42         ui_error "${name} only runs on Mac OS X 10.6 or greater."
     41    if {${os.platform} == "darwin" && ${os.major} < 11} {
     42        ui_error "${name} only runs on Mac OS X 10.7 or greater."
    4343        return -code error "incompatible Mac OS X version"
    4444    }
Note: See TracChangeset for help on using the changeset viewer.