Changeset 88978


Ignore:
Timestamp:
Jan 15, 2012, 11:45:17 PM (8 years ago)
Author:
l2g@…
Message:

p5-mojolicious: Cut out p5.8 subport because author specifies a minimum
of Perl 5.10.1, so it won't build anymore; see #32888

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-mojolicious/Portfile

    r88939 r88978  
    44PortSystem          1.0
    55PortGroup           perl5 1.0
     6
     7# Author specifies 5.10.1 minimum
     8perl5.branches 5.10 5.12 5.14
    69
    710perl5.setup         Mojolicious 2.43 ../../authors/id/S/SR/SRI
Note: See TracChangeset for help on using the changeset viewer.