Changeset 89810 for trunk/dports/java


Ignore:
Timestamp:
Feb 11, 2012, 8:55:39 AM (7 years ago)
Author:
and.damore@…
Message:

ports: replacing rpm-vercomp with vercmp in portfiles

Location:
trunk/dports/java
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/java/tomcat5/Portfile

    r81450 r89810  
    101101                set verOutput [exec ant -version]
    102102                regexp {version (\d+(\.\d+)*)} $verOutput -> antVersion
    103                 if { [rpm-vercomp $antVersion "1.6.2"] < 0 } {
     103                if { [vercmp $antVersion "1.6.2"] < 0 } {
    104104                        return -code error "This version of tomcat requires ant version 1.6.2 or better. Please install a newer ant before proceeding."
    105105                }
  • trunk/dports/java/tomcat6/Portfile

    r84550 r89810  
    103103                set verOutput [exec ant -version]
    104104                regexp {version (\d+(\.\d+)*)} $verOutput -> antVersion
    105                 if { [rpm-vercomp $antVersion "1.6.5"] < 0 } {
     105                if { [vercmp $antVersion "1.6.5"] < 0 } {
    106106                        return -code error "This version of tomcat requires ant version 1.6.5 or better. Please install a newer ant before proceeding."
    107107                }
Note: See TracChangeset for help on using the changeset viewer.