Ignore:
Timestamp:
Apr 4, 2012, 7:03:25 PM (7 years ago)
Author:
jeremyhu@…
Message:

ld64, cctools{,-headers}: Remove block about requiring Tiger or later since MP itself requires Tiger or later

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/cctools/Portfile

    r91502 r91541  
    2727patchfiles              PR-11136237.patch
    2828
    29 if {${os.major} < 8} {
    30     pre-fetch {
    31         ui_error "${name} requires Mac OS X 10.4 or later."
    32         return -code error "incompatible Mac OS X version"
    33     }
    34 } elseif {${os.major} < 10} {
     29if {${os.major} < 10} {
    3530    # We should bump to at-least version 795, which was included in
    3631    # XCode 3.2.6 and supports Tiger and Leopard targets.
Note: See TracChangeset for help on using the changeset viewer.