Ignore:
Timestamp:
Apr 10, 2012, 1:13:13 PM (8 years ago)
Author:
nicos@…
Message:

kdegraphics4-subports: upgrade to 4.8.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/kde/libkipi/Portfile

    r90737 r91775  
    66
    77name                libkipi
    8 version             4.8.1
     8version             4.8.2
    99categories          kde kde4
    1010license             GPL-2+ LGPL-2+
     
    1818homepage            http://www.kde.org
    1919master_sites        kde:stable/${version}/src/
    20 use_bzip2           yes
     20use_xz              yes
    2121distname            libkipi-${version}
    22 checksums           rmd160  1a21e12d911862eddb856732624f6d31d19ac0c7 \
    23                     sha256  98884e7d5554986be57d3f9947a9bc45f1f032b20cd48ca93e35ef02fa1a520d
     22checksums           rmd160  acc90dbe41d2fdffd333dd8eafc6b2a8ce652e5f \
     23                    sha256  7c78f5921b80f5310366175d7b6707cd9858eda674a8e712d33340faba521856
    2424
    2525depends_lib-append  port:kdelibs4
Note: See TracChangeset for help on using the changeset viewer.