Ignore:
Timestamp:
Apr 14, 2012, 12:36:07 AM (7 years ago)
Author:
kimuraw@…
Message:

ruby/rb-gnome: upgrade to 1.1.3

ruby-gnome2 modules -

rb-glib2, rb-pango, rb-atk, rb-gtk2, rb-rsvg, rb-poppler,
rb-gtksourceview2, rb-gstreamer and rb-vte.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-gstreamer/Portfile

    r89573 r91955  
    55PortGroup               ruby 1.0
    66
    7 ruby.setup              {gstreamer ruby-gnome2} 1.1.2 extconf.rb \
     7ruby.setup              {gstreamer ruby-gnome2} 1.1.3 extconf.rb \
    88                                { gstreamer/README gstreamer/sample } \
    99                                sourceforge:ruby-gnome2
     
    1515categories-append       gnome
    1616license                 LGPL-2
    17 checksums               md5 b9540a8bf90bd553a134dd6535455559 \
    18                                 rmd160 4b2b31b6f21b321382d3c49d73b1950597404689 \
    19                                 sha1 5d23d524e4c9ba82482b153b05cc61575662d90c
     17checksums               md5 8fa5a2b35f45df722df599fb0765b069 \
     18                                rmd160 7f78bd36632bf5547000a92304cefd368da9ad98 \
     19                                sha1 f99af53f020136a1e1162e97c792343cd97a9a45
    2020# generate glib-enum-types.h at glib/src (for test)
    2121pre-configure   {
Note: See TracChangeset for help on using the changeset viewer.