Ignore:
Timestamp:
Apr 14, 2012, 10:26:50 AM (5 years ago)
Author:
jmr@…
Message:

set replaced, non-installable ports to nomaintainer, and clear their dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-spyder-beta/Portfile

    r87015 r91970  
    1212python.default_version 27
    1313
    14 PortGroup           qt4 1.0
    1514categories          python devel
    1615platforms           darwin
    17 maintainers         eborisch openmaintainer
     16maintainers         nomaintainer
    1817license             MIT
    1918homepage            http://packages.python.org/spyder/
     
    3231
    3332distname            spyder-${version}
    34 use_zip             yes
    3533supported_archs     noarch
    3634
    3735if {${subport} != ${name}} {
    38    replaced_by         port:py${python.version}-spyder
    39    distfiles   
     36   replaced_by         py${python.version}-spyder
     37   distfiles
     38   depends_lib
    4039   pre-configure {
    4140      ui_error "Please do not install this port since it has been replaced by 'py${python.version}-spyder'."
Note: See TracChangeset for help on using the changeset viewer.