Ignore:
Timestamp:
Apr 16, 2012, 11:11:27 AM (7 years ago)
Author:
jmr@…
Message:

qt4 portgroup: depend on a file that isn't also installed by qt3 (#29439)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/qt4-1.0.tcl

    r79057 r92022  
    159159# allow for both qt4 and qt4 devel
    160160if {![info exists building_qt4]} {
    161     depends_lib-append      path:bin/qmake:qt4-mac
     161    if {${os.platform} == "darwin"} {
     162        depends_lib-append      path:lib/libQtCore.4.dylib:qt4-mac
     163    } else {
     164        depends_lib-append      path:lib/libQtCore.so.4:qt4-x11
     165    }
    162166}
    163167
Note: See TracChangeset for help on using the changeset viewer.