Ignore:
Timestamp:
May 11, 2012, 6:28:50 PM (7 years ago)
Author:
vince@…
Message:

Now that r92935 has been committed, there is no need anymore to enforce +universal flag if PostGreSQL has been built universal.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/postgis2/Portfile

    r92833 r92950  
    120120    }
    121121   
    122     # Can’t install a non-universal PostGIS on a universal PostGreSQL
    123     if {![variant_isset universal] && -1 != [string first "+universal" [lindex [lindex [registry_active $PGVERSION] 0] 3]]} {
    124         return -code error  "Since $PGVERSION has been built universal,\
    125                             PostGIS must also be built universal."
    126     }
    127 
    128122    system -W ${worksrcpath} "./autogen.sh"
    129123}
Note: See TracChangeset for help on using the changeset viewer.