Ignore:
Timestamp:
Jul 3, 2012, 11:24:42 PM (6 years ago)
Author:
cal@…
Message:

gifsicle: update to 1.67 (last update: 7a ago), claim maintainership, specify correct dependencies, use new checksums

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/graphics/gifsicle/Portfile

    r56061 r95019  
    44
    55name                            gifsicle
    6 version                         1.42
     6version                         1.67
    77categories                      graphics
    88platforms                       darwin
    9 maintainers                     cofa.unsw.edu.au:nigel
     9maintainers                     cal openmaintainer
    1010description                     GIF image/animation creator/editor.
    1111long_description        Gifsicle is a UNIX command-line tool for creating, \
     
    1313                                        animations.
    1414homepage                        http://www.lcdf.org/gifsicle/
     15license                         GPL-2
    1516master_sites            ${homepage}
    16 checksums                       md5 9150da4459ed54e02a51b172176cc604
     17checksums                       rmd160  1474c228f46829cffb4a07645d9dce3f2dd436be \
     18                                        sha256  9e31299ae3e64de420eac186036be718069e51f7e199d382f33ddcadc7ab23c2
     19
     20depends_lib                     port:xorg-libX11 \
     21                                        port:xorg-libsm \
     22                                        port:xorg-libice
Note: See TracChangeset for help on using the changeset viewer.