Ignore:
Timestamp:
Jul 13, 2012, 1:03:31 AM (7 years ago)
Author:
ryandesign@…
Message:

ripmime: update to 1.4.0.10; ensure we're UsingTheRightCompiler; add universal variant and use -arch flags; add libiconv dependency

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/mail/ripmime/Portfile

    r95449 r95450  
    55
    66name                ripmime
    7 version             1.4.0.6
     7version             1.4.0.10
    88categories          mail
    99platforms           darwin
     
    1818master_sites        ${homepage}
    1919
    20 checksums           md5     89df77b67f9a5a877002bbc3fc0159cf
     20checksums           rmd160  312f6ca37e73a5a024dd8cf07e6b969b6d7a952d \
     21                    sha256  896115488a7b7cad3b80f2718695b0c7b7c89fc0d456b09125c37f5a5734406a
     22
     23depends_lib         port:libiconv
    2124
    2225use_configure       no
     26
     27variant universal {}
     28
     29build.args          CC="${configure.cc} [get_canonical_archflags cc]" \
     30                    LIBS="-liconv"
    2331
    2432destroot {
Note: See TracChangeset for help on using the changeset viewer.