Changeset 95791


Ignore:
Timestamp:
Jul 22, 2012, 5:53:42 PM (8 years ago)
Author:
devans@…
Message:

inkscape: add patch from upsteam unstable bzr to allow building with poppler >= 0.20.

Location:
trunk/dports/graphics/inkscape
Files:
4 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/graphics/inkscape/Portfile

    r94528 r95791  
    77conflicts       inkscape-devel
    88version         0.48.3.1
     9revision        1
    910license         GPL-2 LGPL-2.1
    1011maintainers     devans
     
    4748# external dependencies for included Python extensions
    4849#
     50
     51# libwpg libwpd are not universal
     52
     53universal_variant no
     54
     55#
     56# backport patches from upstream bzr to allow building with poppler >= 0.20
     57#
     58
     59patchfiles      patch-configure-poppler20.diff \
     60                patch-config.h.in.diff \
     61                patch-src-extension-internal-pdfinput-pdf-parser.cpp.diff \
     62                patch-src-extension-internal-pdfinput-svg-builder.cpp.diff
    4963
    5064variant python26 conflicts python27 description {Configure to use Python version 2.6} {
Note: See TracChangeset for help on using the changeset viewer.