Changeset 9613 for trunk/dports/textproc


Ignore:
Timestamp:
Dec 6, 2004, 4:38:30 AM (15 years ago)
Author:
jkh
Message:

Declare an explicit reference on libxml version 2.6.15 (no earlier version
is acceptable). Even though the minor minor version is not actually
used, it can be a place-holder for eventually getting this level of
granularity (and a comment for the meantime).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/textproc/libxslt/Portfile

    r9474 r9613  
    1 # $Id: Portfile,v 1.20 2004/11/30 14:18:35 michaelm Exp $
     1# $Id: Portfile,v 1.21 2004/12/06 04:38:30 jkh Exp $
    22PortSystem  1.0
    33
     
    1313checksums         md5 57b06895bf1f2833ef73f284f2d2893f
    1414# it does explicitly need 2.6.3+, but dep code doesn't do greater than
    15 depends_lib       lib:libxml2.6:libxml2
     15depends_lib       lib:libxml2.6.15:libxml2
    1616configure.args    --mandir=${prefix}/share/man --enable-static=no \
    1717                    --with-libxml-prefix=${prefix}
Note: See TracChangeset for help on using the changeset viewer.