Changeset 97400


Ignore:
Timestamp:
Sep 4, 2012, 11:39:14 PM (8 years ago)
Author:
devans@…
Message:

libtorrent-rasterbar: update to version 0.16.3, configure to use boost-mt libraries which are only ones currently built by default. (#35490)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/net/libtorrent-rasterbar/Portfile

    r95672 r97400  
    66name            libtorrent-rasterbar
    77conflicts       libtorrent-rasterbar-devel
    8 version         0.16.2
     8version         0.16.3
    99license         BSD
    1010categories      net
     
    2121    seed servers. It comes with python bindings and detailed documentation.
    2222
    23 checksums       sha1    04da641d21d0867fc103f4f57ffd41b3fce19ead \
    24                 rmd160  2b1023a220210d7fed6e5459f0ff78aff115e132
     23checksums       sha1    72788037bdf6a0a4796b4d74e543528cbfe9899b \
     24                rmd160  12152fccd4e876f69ea2eef8d11ee4abdfd90912
    2525
    2626depends_build   port:pkgconfig
     
    4141                --enable-geoip \
    4242                --with-libgeoip \
    43                 --with-boost-libdir="${prefix}/lib"
     43                --with-boost-libdir="${prefix}/lib" \
     44                --with-boost-python="boost_python-mt"
    4445
    4546variant python26 conflicts python27 description {Build bindings for Python 2.6} {
Note: See TracChangeset for help on using the changeset viewer.