Changeset 97564


Ignore:
Timestamp:
Sep 9, 2012, 10:44:06 AM (7 years ago)
Author:
devans@…
Message:

gimp-gap: apply patch to allow use of ccache (#35556), don't use clang.

Location:
trunk/dports/graphics/gimp-gap
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/graphics/gimp-gap/Portfile

    r87914 r97564  
    2424universal_variant  no
    2525use_parallel_build no
    26 configure.ccache   no
    2726
    2827homepage        http://www.gimp.org/
     
    4746patch.dir       ${workpath}
    4847patchfiles      patch-extern_libs-configure_options_ffmpeg.txt.diff \
    49                 patch-ffmpeg-Makefile.diff
     48                patch-ffmpeg-Makefile.diff \
     49                patch-configure-ccache.diff
    5050
    5151post-patch     {
     
    7171depends_run     path:bin/mplayer:MPlayer
    7272
     73if {${configure.compiler} == "clang"} {
     74    configure.compiler llvm-gcc-4.2
     75}
     76
    7377configure.args  --disable-audio-support \
    7478                --disable-libmpeg3 \
Note: See TracChangeset for help on using the changeset viewer.