Changeset 97595 for trunk/dports


Ignore:
Timestamp:
Sep 9, 2012, 5:42:32 PM (7 years ago)
Author:
ryandesign@…
Message:

mldonkey: fix detection of whether lablgtk2 is installed with the requisite +rsvg variant (#36064)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/net/mldonkey/Portfile

    r97300 r97595  
    4949
    5050pre-configure {
    51     if {![file exists ${prefix}/lib/ocaml/lablgtk2/lablrsvg.a]} {
     51    if {![file exists ${prefix}/lib/ocaml/site-lib/lablgtk2/lablrsvg.a]} {
    5252        ui_error "${name} needs lablgtk2 to be installed with librsvg support."
    5353        ui_error "Please rebuild lablgtk2 using the command:"
Note: See TracChangeset for help on using the changeset viewer.