Changeset 97633


Ignore:
Timestamp:
Sep 10, 2012, 12:00:28 PM (7 years ago)
Author:
easieste@…
Message:

emacs-w3m-develop now installs correctly.

Note conflict with emacs-w3m.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/www/emacs-w3m-devel/Portfile

    r97577 r97633  
    44PortSystem      1.0
    55name            emacs-w3m-devel
    6 version         20120807
     6version         20120808
    77categories      www
    88license         GPL-2
    99maintainers     easieste openmaintainer
     10
     11conflicts       emacs-w3m
    1012
    1113description     Use the w3m web browser inside emacs.
     
    1618    as a text-mode WWW browser. emacs-w3m is a simple Emacs \
    1719    interface to w3m. \
    18     emacs-w3m-dev tracks a version that works with Emacs 24.
     20    emacs-w3m-develop tracks a version that works with Emacs 24.
    1921
    2022platforms       darwin
     
    3335
    3436use_autoconf    yes
    35 configure.args  --prefix=${destroot}${prefix}       \
    36         --mandir=${destroot}${prefix}/share/man \
    37         --infodir=${destroot}${prefix}/share/info
     37configure.args  \
     38    --prefix=${prefix}       
    3839
    3940notes "
Note: See TracChangeset for help on using the changeset viewer.