Changeset 98157 for trunk/dports/aqua


Ignore:
Timestamp:
Sep 26, 2012, 4:30:03 PM (7 years ago)
Author:
ryandesign@…
Message:

HandBrake: prevent install on Leopard and earlier

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/HandBrake/Portfile

    r98073 r98157  
    137137depends_build   port:yasm
    138138
     139pre-fetch {
     140    if {${os.platform} == "darwin" && ${os.major} < 10} {
     141        ui_error "${name} ${version} requires OS X 10.6 or greater."
     142        return -code error "incompatible OS X version"
     143    }
     144}
     145
    139146post-extract {
    140147    file mkdir ${worksrcpath}/download
Note: See TracChangeset for help on using the changeset viewer.