Changeset 98372 for trunk/dports/editors


Ignore:
Timestamp:
Oct 3, 2012, 9:47:43 PM (7 years ago)
Author:
cal@…
Message:

textmate2: require at least Xcode 4.4, see #36443

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/textmate2/Portfile

    r98233 r98372  
    2929        ui_error "${name} only works with Mac OS X 10.7 Lion or later."
    3030        return -code error "incompatible Mac OS X version"
     31    }
     32    if {[vercmp $xcodeversion 4.4] < 0} {
     33        ui_error "${name} needs to build against the 10.8 SDK not available in Xcode prior 4.4. Please update your Xcode."
     34        return -code error "incompatible Xcode version"
    3135    }
    3236}
Note: See TracChangeset for help on using the changeset viewer.