Ignore:
Timestamp:
Nov 5, 2012, 1:51:40 PM (7 years ago)
Author:
pixilla@…
Message:

_resources/port1.0/group:

  • Make "obsolete" PortGroup work with subports.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/obsolete-1.0.tcl

    r96776 r99444  
    5555
    5656pre-configure {
    57     ui_error "${name} has been made obsolete by the port ${replaced_by}. Please install ${replaced_by} instead."
     57    ui_error "${subport} has been made obsolete by the port ${replaced_by}. Please install ${replaced_by} instead."
    5858    return -code error "obsolete port"
    5959}
Note: See TracChangeset for help on using the changeset viewer.