source: trunk/dports/aqua/aquaterm

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @85443   8 years dports aquaterm: license
(edit) @51969   10 years mcalhoun aquaterm: Do not set MACOSX_DEPLOYMENT_TARGET and SDKROOT in …
(edit) @45650   11 years mcalhoun aquaterm: Install adapters (removed in r42428). Partial fix of #17991.
(edit) @44403   11 years mcalhoun aquaterm: Fixed livecheck.
(edit) @44389   11 years mcalhoun aquaterm: Remove maintainer at the request of maintainer (e-mail …
(edit) @44372   11 years mcalhoun aquaterm: MacPorts 1.7.0 defines applications_dir and frameworks_dir …
(edit) @42504   11 years mcalhoun aquaterm: Fix install error on case-sensitive file system. Fixes #17355.
(edit) @42470   11 years mcalhoun aquaterm: mimic postflight script in AquaTerm.pkg installer. Fixes #17348.
(edit) @42461   11 years mcalhoun aquaterm: Add reminder that the custom universal variant should be …
(edit) @42457   11 years mcalhoun aquaterm: allow universal build
(edit) @42428   11 years nox aquaterm (closes #17276): * Ported to xcode-1.0 PortGroup. * …
(edit) @30446   12 years takanori Allow building on Leopard.
(edit) @29575   12 years yves Remove cd command
(edit) @22237   13 years pguyot aqua/aquaterm Patch submitted by David MacMahon: Bump to 1.0.1. Make …
(edit) @21857   13 years rhwood Change /Applications/DarwinPorts to /Applications/MacPorts everywhere
(edit) @20616   13 years bfulgham Include AquaTerm.framework so that external tools can work with AquaTerm.
(edit) @20395   13 years jberry Convert all darwinports@… addresses to …
(edit) @19376   13 years yeled add svn:keywords Id
(edit) @16527   14 years jmpp Submitted by: jmpp@ Quick (cause I'm in a bit of a hurry at the …
(edit) @16334   14 years olegb Bug: 7109 Submitted by: andrew@… Reviewed by: …
(edit) @13471   14 years rshaw No longer maintaining these ports.
(edit) @13420   14 years ben Bug: 4138 Fix build on 10.4 with Xcode 2.0
(edit) @12896   14 years pguyot Fixed aquaterm port on 10.4: - gcc 4.0 incompatibility. - xcode 2.1 …
(edit) @10928   15 years rshaw Updated AquaTerm to release 1.0.b2 for use with gnuplot 4.0.0
(edit) @8521   15 years rshaw Corrected cp -vR to be cp -R for Darwin 6 compatibility. Bug: …
(add) @5300   16 years rshaw New port for AquaTerm (support in gnuplot port coming ...) Submitted …
Note: See TracRevisionLog for help on using the revision log.