source: trunk/dports/aqua

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @114325   6 years ryandesign use eq and ne instead of == and != when comparing ${os.platform} and …
(edit) @114303   6 years michaelld various dports: allow use of either py*-pyqt4 or py*-pyqt4-devel.
(edit) @114158   6 years michaelld fltk-devel: update to 1.3.x-r10020.
(edit) @113484   7 years ryandesign Quicksilver: update to 1.1.3; make myself maintainer with openmaintainer
(edit) @113395   7 years ryandesign vineserver and vineserver3 conflict
(edit) @113392   7 years hum emacs-mac-app: update to 4.5.
(edit) @113367   7 years michaelld qt4-mac: + clear all arch-oriented flags since somehow they impact how …
(edit) @113329   7 years mojca revbump the wxWidgets dependents
(edit) @113227   7 years pixilla aqua/qt4-mac-postgresql91-plugin: - Fix conflicts.
(edit) @113222   7 years pixilla aqua/qt4-mac-mysql55-plugin: - Fix conflicts. Closes #41306
(edit) @113211   7 years michaelld qt4-mac: correctly compare strings, using eq and ne.
(edit) @113188   7 years michaelld qt4-mac: clear LD archflags since somehow they impact how qmake is …
(edit) @113182   7 years michaelld qt4-mac: fix blacklists; fixes ticket #40422.
(edit) @113176   7 years michaelld qt4-mac: + remove unneeded configure.*flags settings; they are ignored …
(edit) @113174   7 years ryandesign vineserver: update to 4.01, fixing build failures on Lion and newer …
(edit) @113005   7 years jwa TexShop3: version bump to 3.26, modifying the build for 10.9, changing …
(edit) @112925   7 years ryandesign LyX: texlive doesn't provide tex; texlive-basic does
(edit) @112922   7 years royliu LyX: fix build for 10.9
(edit) @112870   7 years ryandesign namebench: fix build with older Xcode
(edit) @112865   7 years ryandesign namebench: actually use MacPorts python (#40859); add required PyObjC …
(edit) @112821   7 years michaelld qt4-mac: move libWebKitSystemInterfaceMavericks.a to a distfile; …
(edit) @112811   7 years michaelld qt4-mac: * patch to provide support for OSX 10.9 Mavericks; * should …
(edit) @112679   7 years hum emacs-mac-app: update to 4.4.1.
(edit) @112561   7 years ryandesign namebench: make python27 the default variant only if another python …
(edit) @112560   7 years hum emacs-mac-app: update to 4.4.
(edit) @112543   7 years raimue aqua/terminal-notifier: Update to version 1.5.1, closes #40922
(edit) @112395   7 years ryandesign iTerm: update SourceForge SVN URL
(edit) @112394   7 years ryandesign PsyncX: update SourceForge SVN URL
(edit) @112347   7 years jwa TeXShop3: version bump to 3.25
(edit) @112304   7 years jmr huevos: license
(edit) @112276   7 years pvanek nomacs: version 1.6.0 bump
(edit) @112262   7 years ryandesign iTerm2: update to 1.0.0.20130811; new maintainer emer.net:emer (#40778)
(edit) @112213   7 years mojca pgAdmin3: upgrade to 1.18.0, declare Permissive licence (#40608, …
(edit) @112178   7 years ryandesign Quicksilver: Help users of older OS versions find a version they can use
(edit) @112177   7 years ryandesign Quicksilver: update livecheck
(edit) @112149   7 years ryandesign Quicksilver: update to 1.1.2
(edit) @112148   7 years ryandesign Quicksilver: use the MacOSX10.8 SDK on 10.7
(edit) @112146   7 years ryandesign Quicksilver: blacklist older compilers that don't support new …
(edit) @112144   7 years ryandesign Quicksilver: update to 1.1.1
(edit) @112133   7 years jwa TeXShop3: version bump to 3.24
(edit) @112053   7 years snc xrg: update to 1.7.3
(edit) @111912   7 years raimue aqua/qt4-mac: Use a more specific version number
(edit) @111886   7 years hum emacs-mac-app: update to 4.3.
(edit) @111828   7 years ryandesign iTerm2: update description and error message
(edit) @111826   7 years ryandesign iTerm2 requires OS X 10.7 or newer now (it uses CTFontDrawGlyphs)
(edit) @111825   7 years ryandesign iTerm2: update to 1.0.0.20130622 (#40654); add modeline
(edit) @111709   7 years pvanek nomacs 1.0.2.1: version bump
(edit) @111498   7 years michaelld fltk-devel: update to 1.3.x-r9965.
(edit) @111089   7 years ryandesign Quicksilver: update to 1.1.0 which drops Snow Leopard and 32-bit …
(edit) @111084   7 years cal x2goclient: update to 4.0.1.1
(edit) @111053   7 years jmr macsword: license
(edit) @110906   7 years jmr mkconsole: license
(edit) @110486   7 years jmr FScript: nested pre-fetch blocks don't work
(edit) @110484   7 years jeremyhu FScript: Improve erroring handling
(edit) @110481   7 years jeremyhu FScript: Fix compiler blacklisting
(edit) @110471   7 years jeremyhu qt4-mac: Error out early on Mavericks
(edit) @110470   7 years ciserlohn Fscript: blacklist clang (reverts r110367)
(edit) @110376   7 years jeremyhu TeXShop: Adjust compiler.blacklist to match MP's clangs
(edit) @110367   7 years jeremyhu FScript: Remove clang blacklisting. This port doesn't compile out of …
(edit) @110250   7 years mojca pgAdmin3: use the new wxWidgets-3.0 (#38375)
(edit) @109999   7 years jmr osx2x: license
(edit) @109576   7 years jeremyhu qt4-mac: Some stabs at fixing build failures with libc++
(edit) @109410   7 years pixilla aqua/qt4-mac-mysql55-plugin: - Add qt4-mac-mysql56-plugin subport. …
(edit) @109360   7 years mojca aqua/pgAdmin3: whitespace only
(edit) @109187   7 years jeremyhu aquaterm: Re-add 64bit and Mavericks by dropping unused deprecated …
(edit) @109079   7 years jeremyhu aquaterm: Only works on legacy OS versions due to use of deprecated …
(edit) @108890   7 years jwa pgAdmin3: patch file for wxWidgets 2.9.5 was missing in r108888
(edit) @108888   7 years jwa pgAdmin3: patch to allow build with wxWidgets 2.9.5, closes #39787
(edit) @108756   7 years jwa TeXShop3: version bump to 3.23, change worksrcdir name again
(edit) @108681   7 years nicos qtiplot: revbump after py-sip upgrade
(edit) @108680   7 years larryv TeXShop3: Remove unnecessary worksrcdir setting ($distname is the default).
(edit) @108671   7 years jwa TeXShop3: version bump to 3.22, change worksrcdir name again
(edit) @108653   7 years pvanek qlipper: version bump to 2.0.2
(edit) @108585   7 years jmr pixen: set license, remove unneeded commented code
(edit) @108403   7 years michaelld qt4-mac plugins: update to current qt4-mac (Qt 4.8.5).
(edit) @108402   7 years michaelld qt4-mac: * "version_to_minor" -> "branch" per Portfile standards; * …
(edit) @108401   7 years michaelld fltk-devel: whitespace removal.
(edit) @108357   7 years jwa TeXShop3: version bump to 3.21
(edit) @108251   7 years vince Bump to version 2.0.6
(edit) @108052   7 years jmr delete empty files dirs
(edit) @107841   7 years michaelld qt4-mac: update to 4.8.5.
(edit) @107541   7 years michaelld fltk-devel: * take ownership (along with openmaintainer); * update to …
(edit) @106995   7 years nicos qtiplot: use qmake portgroup
(edit) @106886   7 years michaelld fltk-devel: * update to 1.3.x-r9933; * fix master download site; * fix …
(edit) @106673   7 years jwa TeXShop3: add SDK spec to allow build on earlier systems, closes …
(edit) @106433   7 years jwa TeXShop3: version bump to 3.18
(edit) @106185   7 years jwa TeXShop3: version bump to 3.16, dist_subdir back to normal
(edit) @106177   7 years hum emacs-mac-app: update to 4.2.
(edit) @105968   7 years jwa TeXShop3: change dist_subdir due to stealth update
(edit) @105960   7 years jwa TeXShop: sourcefile changed, NSImageNameShareTemplate not used, hence …
(edit) @105913   7 years eborisch iTerm2: Update to 1.0.0.20130319
(edit) @105892   7 years jwa TeXShop3: version bump to 3.15
(edit) @105666   7 years jwa TeXShop3: version bump to 3.14, use versioned distfile, closes #35857
(edit) @105657   7 years jmr qlipper: license
(edit) @105600   7 years hum emacs-mac-app: update to 4.1.
(edit) @105584   7 years jmr qtoctave-mac: license
(edit) @105583   7 years jmr qtpfsgui: license
(edit) @105519   7 years jmr radassist: license
(edit) @105449   7 years michaelld fltk-devel: update to latest (1.3.x-r9891)
(edit) @105211   7 years michaelld fltk-devel : update to latest
Note: See TracRevisionLog for help on using the revision log.