source: trunk/dports/devel/glib2-devel

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @154260   13 months ryandesign glib2-devel: Update remove-gcocoanotificationbackend.patch
(edit) @154258   13 months ryandesign glib2-devel: Update to 2.51.0
(edit) @153962   13 months devans glib2, glib2-devel: update to version 2.50.1.
(edit) @153163   14 months ryandesign glib2-devel: refresh patchfile
(edit) @152910   14 months ryandesign glib2-devel: update to 2.50.0
(edit) @152632   15 months ryandesign glib2-devel: update to 2.49.7
(edit) @152071   15 months ryandesign glib2-devel: update to 2.49.6
(edit) @151585   15 months ryandesign glib2-devel: refresh patchfiles
(edit) @151577   15 months ryandesign glib2-devel: update to 2.49.5
(edit) @150554   16 months ryandesign glib2-devel: add upstream patch for systems that lack O_CLOEXEC
(edit) @150552   16 months ryandesign glib2-devel: update and simplify remove-gcocoanotificationbackend.patch
(edit) @150548   16 months ryandesign glib2-devel: update to 2.49.4
(edit) @150419   16 months ryandesign glib2-devel: update to 2.49.3
(edit) @149443   17 months ryandesign glib2-devel: update to 2.49.2
(edit) @149092   18 months ryandesign glib2-devel: update to 2.49.1
(edit) @148516   19 months ryandesign glib2-devel: update to 2.48.1
(edit) @147008   20 months ryandesign glib2-devel: update to 2.48.0
(edit) @146955   20 months ryandesign glib2-devel: fix build on OS X 10.6 and older by removing a patch for …
(edit) @146950   20 months ryandesign glib2-devel: update to 2.47.92
(edit) @145987   21 months ryandesign glib2-devel: fix build failure with GCC < 4.4 (i.e. with Xcode < 4.3)
(edit) @145986   21 months ryandesign glib2-devel: update to 2.47.6
(edit) @145201   22 months ryandesign glib2-devel: update to 2.47.5
(edit) @143698   2 years ryandesign glib2-devel: update to 2.47.4
(edit) @142949   2 years ryandesign glib2-devel: update to 2.47.3
(edit) @142948   2 years ryandesign glib2, glib2-devel: fix configure failure when nawk is installed and …
(edit) @142947   2 years ryandesign glib2, glib2-devel: remove conflicts_build portgroup which has been …
(edit) @142816   2 years ryandesign glib2, glib2-devel: blacklist clang < 600 when using …
(edit) @141701   2 years ryandesign glib2-devel: update to 2.47.1
(edit) @141452   2 years ryandesign glib2-devel: merge r141294, r141320, r141451 from glib2
(edit) @141204   2 years ryandesign glib2, glib2-devel: fix building on OS X 10.8 and earlier when …
(edit) @141131   2 years ryandesign glib2, glib2-devel: update to 2.46.0 (#48969)
(edit) @140562   2 years ryandesign glib2, glib2-devel: add comment explaining why we're not updating to …
(edit) @138015   2 years ryandesign glib2, glib2-devel: use OS X perl instead of MacPorts perl for …
(edit) @136836   2 years ryandesign glib2-devel: update to 2.45.2
(edit) @135766   3 years ryandesign glib2-devel: update to 2.45.1
(edit) @134462   3 years ryandesign glib2-devel: use upstream patch to fix build with older compilers
(edit) @134389   3 years ryandesign glib2-devel: blacklist *gcc-4.2 also
(edit) @134386   3 years ryandesign glib2-devel: update to 2.44.0
(edit) @134142   3 years ryandesign glib2-devel: update to 2.43.92
(edit) @133601   3 years ryandesign glib2-devel: update to 2.43.91
(edit) @129758   3 years ryandesign glib2-devel: update to 2.43.2
(edit) @128659   3 years ryandesign glib2-devel: update to 2.43.1
(edit) @128279   3 years larryv Standardize application of Yosemite libtool fix
(edit) @127768   3 years ryandesign glib2, glib2-devel: don't dlclose in _g_module_close (#45309)
(edit) @127448   3 years ryandesign glib2-devel: update to 2.43.0
(edit) @127208   3 years larryv glib2-devel: Fix Libtool MACOSX_DEPLOYMENT_TARGET bug See r127207 for …
(edit) @126476   3 years ryandesign glib2-devel: remove dead ftp site from master_sites.
(edit) @125627   3 years ryandesign glib2, glib2-devel: update to 2.42.0
(edit) @125474   3 years ryandesign glib2-devel: update to 2.41.5
(edit) @125022   3 years ryandesign glib2-devel: update to 2.41.4
(edit) @124168   3 years ryandesign glib2-devel: update to 2.41.3
(edit) @122141   3 years ryandesign glib2-devel: update to 2.41.2
(edit) @121433   3 years ryandesign glib2-devel: update to 2.41.1
(edit) @120424   3 years ryandesign glib2-devel: update to 2.41.0
(edit) @120169   4 years ryandesign glib2, glib2-devel: fix g_get_monotonic_time on non-Intel processors …
(edit) @118532   4 years ryandesign glib2-devel: update to 2.40.0 (#43183)
(edit) @116704   4 years ryandesign glib2-devel: update to 2.39.4
(edit) @115906   4 years ryandesign glib2-devel: update to 2.39.3
(edit) @114893   4 years ryandesign glib2-devel: update to 2.39.2
(edit) @113201   4 years ryandesign glib2-devel: update to 2.39.1
(edit) @112585   4 years ryandesign glib2-devel: update to 2.39.0
(edit) @112260   4 years ryandesign glib2, glib2-devel: update to 2.38.1; remove patch for problem fixed …
(edit) @111575   4 years ryandesign glib2, glib2-devel: patch gmacros.h to disable the possibility of …
(edit) @111569   4 years ryandesign glib2, glib2-devel: blacklist clang older than 3.1 (#40590)
(edit) @111532   4 years ryandesign glib2, glib2-devel: update to 2.38.0
(edit) @111335   4 years ryandesign glib2-devel: update to 2.37.93
(edit) @111210   4 years ryandesign glib2-devel: update to 2.37.92
(edit) @110593   4 years ryandesign glib2-devel: update to 2.37.7
(edit) @109803   4 years ryandesign glib2-devel: update to 2.37.6
(edit) @108661   4 years ryandesign glib2, glib2-devel: add libxml2 build dependency for xmllint
(edit) @108512   4 years jeremyhu Remove compiler dependency hacks now that users should be on base 2.2
(edit) @107966   4 years ryandesign glib2-devel: update to 2.37.4
(edit) @107421   4 years ryandesign glib2-devel: update to 2.37.3
(edit) @107086   4 years ryandesign glib2-devel: update to 2.37.2
(edit) @107006   4 years devans glib2-devel: reformat patch to fix build.
(edit) @107004   4 years devans glib2, glib2-devel: force rebuild.
(edit) @107003   4 years devans glade: remove obsolete port, replaced by glade3 20110413. glib2, …
(edit) @106550   4 years ryandesign glib2, glib2-devel: blacklist clang older than 318 (Xcode 4.2 or …
(edit) @106502   4 years ryandesign glib2-devel: update to 2.37.1
(edit) @106500   4 years ryandesign glib2-devel: fix build system wanting to run automake by updating …
(edit) @106497   4 years ryandesign glib2-devel: fix build problem with automake 1.13.2 (#39246; merge …
(edit) @106495   4 years ryandesign add comment reminding committers to keep multiple versions of similar …
(edit) @106490   4 years jeremyhu glib2: Don't blacklist clang (#32202)
(edit) @106101   5 years ryandesign glib2, glib2-devel: remove archcheck portgroup
(edit) @106100   5 years ryandesign glib2, glib2-devel: add automake and autoconf dependencies
(edit) @105757   5 years ryandesign glib2-devel: update to 2.37.0
(edit) @105304   5 years ryandesign glib2, glib2-devel: update to 2.36.1
(edit) @104952   5 years jeremyhu glib2-devel: Don't use -Werror=missing-prototypes since it's broken on …
(edit) @104930   5 years ryandesign glib2, glib2-devel: add compiler.fallback-append apple-gcc-4.2 for …
(edit) @104757   5 years ryandesign glib2, glib2-devel: blacklist gcc-3.3 and gcc-4.0 to fix build on …
(edit) @104668   5 years ryandesign glib2, glib2-devel: update to 2.36.0 (#38573)
(edit) @104613   5 years cal glib2-devel: fix livecheck, #38572
(edit) @104179   5 years ryandesign glib2-devel: update to 2.35.9
(edit) @103288   5 years ryandesign glib2-devel: update to 2.35.8
(edit) @102704   5 years ryandesign glib2-devel: update to 2.35.7
(edit) @101651   5 years ryandesign glib2-devel: update to 2.35.4
(edit) @100627   5 years ryandesign glib2-devel: update to 2.35.3
(edit) @99940   5 years ryandesign glib2-devel: update to 2.35.2
(edit) @98986   5 years ryandesign glib2-devel: update to 2.35.1
(edit) @98983   5 years ryandesign glib2-devel: merge r93246 from glib2: BSD readlink doesn't accept -f …
Note: See TracRevisionLog for help on using the revision log.