source: trunk/dports/devel/gource

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @114119   5 years jmr libsdl dependents: use port: depspec - there's now only one port that …
(edit) @108414   5 years jmr glew: update to 1.10.0, rev bump dependents
(edit) @104584   6 years sean gource: update to 0.39 and add license
(edit) @104401   6 years mmoll devel/gource: glm is a header-only lib, so it's only a build dependency
(edit) @102822   6 years jmr jpeg: update to version 9, rev bump dependents
(edit) @98057   6 years jeremyhu gource: It was fixed to build with clang, so use clang…
(edit) @97300   6 years rmstonecipher graphics/libpng upgraded to version 1.5.12, 232 dependent ports …
(edit) @96356   6 years jmr glew: update to 1.9.0, rev bump dependents
(edit) @95736   6 years ryandesign gource: fix build with boost 1.50 (#35173)
(edit) @95675   6 years jmr glew: update to 1.8.0, rev bump dependents
(edit) @93291   7 years mmoll devel/gource: add missing boost dependency
(edit) @93289   7 years mmoll devel/gource: add missing glm dependency
(edit) @93288   7 years mmoll glm: new port, OpenGL Mathematics (GLM) C++ library gource: update to 0.38
(edit) @92837   7 years ryandesign Increase revision of ports depending on pcre since the libpcre library …
(edit) @89006   7 years ryandesign gource: adjust formatting / whitespace; add modeline
(edit) @89005   7 years ryandesign gource: use llvm-gcc-4.2 instead of clang; see #32695
(edit) @88361   7 years ryandesign gource: update to 0.37
(edit) @83390   7 years jmr glew: update to 1.7.0, rev bump dependents
(edit) @81325   7 years jmr gource: disable SDL test
(edit) @80519   7 years ryandesign gource: update to 0.35; see #30185
(edit) @78272   8 years jmr rev bump glew dependents (#29327)
(edit) @77967   8 years phw updaded gource to 0.32
(edit) @76436   8 years phw New version of Port "gource"
(edit) @75159   8 years rmstonecipher graphics/libpng upgraded version from 1.2.44 to 1.4.5 per ticket …
(edit) @74849   8 years ryandesign gource: let libsdl-devel satisfy the libsdl dependency; see #27856
(edit) @70833   8 years dh Version update, closing ticket #23987
(edit) @66752   9 years raimue devel/gource: Update to version 0.26a, fixes #23987
(edit) @65269   9 years ryandesign gource: update to 0.26
(edit) @65013   9 years ryandesign gource: update to 0.25; see #23891
(edit) @64763   9 years nox Update jpeg to 8a and rev-bump all of its direct dependents (#23260)
(add) @62383   9 years toby #22192 (gource 0.15 New port for gource)
Note: See TracRevisionLog for help on using the revision log.