source: trunk/dports/devel/libgpg-error

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @150579   16 months larryv libgpg-error: Update to 1.24 (timeout, #51859) Also refresh patch.
(edit) @149409   17 months mps libgpg-error: update to version 1.23.
(edit) @148082   19 months khindenburg libgpg-error: update to 1.22 maintainer #51237
(edit) @143501   2 years devans libgpg-error: maintainer update to version 1.21 (#50014).
(edit) @139787   2 years devans libgpg-error: update to version 1.20 (#48729, maintainer update).
(edit) @134955   3 years larryv libgpg-error: Update to 1.19 (#47413)
(edit) @132997   3 years ryandesign libgpg-error: update to 1.18 (#46680; maintainer)
(edit) @126917   3 years ryandesign libgpg-error: update to 1.17 (#45416; maintainer)
(edit) @125518   3 years devans libgpg-error: maintainer update to version 1.16 (#45048).
(edit) @125275   3 years devans libgpg-error: maintainer update to version 1.15 (#44952).
(edit) @125208   3 years devans libgpg-error: increment revision to make patched gpg-error.h available …
(edit) @125206   3 years ryandesign libgpg-error: fix build on Snow Leopard and earlier by including …
(edit) @125178   3 years ryandesign libgpg-error: update to 1.14; new maintainer; see #44919
(edit) @121818   3 years devans libgpg-error: update to version 1.13, remove outdated archchecks.
(edit) @108229   4 years devans libgpg-error: update to version 1.12.
(edit) @106956   4 years devans libgpg-error: update to version 1.11.
(edit) @76389   7 years jmr libgpg-error: license
(edit) @72896   7 years devans libgpg-error: update to version 1.10.
(edit) @70113   7 years rmsfisher devel/libgpg-error upgraded version from 1.8 to 1.9
(edit) @69849   7 years ryandesign libgpg-error: use archcheck portgroup; see #25738
(edit) @68790   7 years rmsfisher devel/libgpg-error upgraded version from 1.7 to 1.8
(edit) @57375   8 years ryandesign Change deprecated livecheck.check to livecheck.type See …
(edit) @47147   9 years blb devel/libgpg-error - prefer awk to nawk in configure, as nawk fails …
(edit) @47131   9 years devans libgcrypt, libgpg-error: replace defunct livecheck url.
(edit) @43423   9 years devans libgpg-error: update to version 1.7.
(edit) @40989   9 years afb delint (#16896)
(edit) @31246   10 years nox libgpg-error: Updated to 1.6.
(edit) @29351   10 years nox libgpg-error: Missed an argument in xinstall call in the last commit.
(edit) @29345   10 years nox libgpg-error: * Added standard doc install. * Added sha1 and rmd160 …
(edit) @29344   10 years nox libgpg-error: Whitespace changes.
(edit) @23941   11 years pipping * add livecheck to gnupg-related ports * make libtasn1, opencdk use …
(edit) @23764   11 years mij Drop maintainership on my ports. This is mainly because a) I no …
(edit) @23180   11 years jmpp Including gnupg mirrors list. Refs. #11593.
(edit) @22932   11 years pipping * add testsuite
(edit) @21864   11 years markd Closes #11074. Update to 1.5.
(edit) @20278   11 years blair Set the svn:keywords property to 'Id' for all Portfile's. This …
(edit) @19360   11 years mij mij@… -> mij@…
(edit) @18409   11 years mww version 1.3, fix dependencies
(edit) @18337   11 years rhwood Bug: NONE Submitted by: rhwood@ Reviewed by: Approved by: …
(edit) @14130   12 years matt Added a fast and reliable master site.
(edit) @13954   12 years toby libgpg-error 1.1
(edit) @12238   13 years mij Add another master_site Bug: Submitted by: Reviewed by: Approved by: …
(edit) @8233   13 years landonf Update to 1.0
(edit) @7095   14 years mij Update to version 0.7.
(add) @3854   14 years mij Add libgpg-error.
Note: See TracRevisionLog for help on using the revision log.