source: trunk/dports/devel/nodejs/Portfile

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @89567   6 years ciserlohn nodejs: update to version 0.6.10
(edit) @89430   6 years ciserlohn nodejs: update to version 0.6.9
(edit) @89175   6 years ciserlohn nodejs: update to version 0.6.8 * removed patch included upstream
(edit) @89134   6 years ciserlohn nodejs: explicitly pass $build_arch to configure (fixes #32918)
(edit) @88659   6 years ciserlohn nodejs: update to version 0.6.7; add python variants (see #32429)
(edit) @88582   6 years ciserlohn nodejs: allow installation on Mac OS X 10.5 (see #32756)
(edit) @88007   6 years ciserlohn nodejs: update to version 0.6.6
(edit) @87758   6 years ciserlohn nodejs: update to version 0.6.5
(edit) @87718   6 years ciserlohn nodejs: update to version 0.6.4 - add $CPP to build args (ensure we …
(edit) @87568   6 years ciserlohn nodejs: update to version 0.6.3; preventing install of bundled npm …
(edit) @87562   6 years ciserlohn nodejs: prevent installation on Mac OS X Versions lower than 10.6 as …
(edit) @87475   6 years jmr nodejs: avoid using headers from installed ports when internal ones …
(edit) @87464   6 years ciserlohn nodejs: add license
(edit) @87369   6 years ciserlohn nodejs: update to version 0.6.2
(edit) @87238   6 years ciserlohn nodejs: update to version 0.6.1
(edit) @86857   6 years ciserlohn nodejs: update to version 0.6.0 - update master_sites - disable …
(edit) @84105   6 years ciserlohn nodejs: update to version 0.4.12
(edit) @82685   6 years ciserlohn nodejs: update to version 0.4.11; remove patch included upstream; …
(edit) @82667   6 years ciserlohn nodejs, nodejs-devel: prevent installation if libpftputil is active; …
(edit) @82175   6 years ciserlohn nodejs, nodejs-devel: make python a runtime dependency (needed by …
(edit) @82093   6 years ciserlohn nodejs, nodejs-devel: actually use the python version declared in …
(edit) @81112   6 years ciserlohn nodejs: fix typo accidentally introduced in r81111
(edit) @81111   6 years ciserlohn nodejs, nodejs-devel: add 'supported_archs'
(edit) @80892   6 years ciserlohn nodejs: update to version 0.4.10
(edit) @80395   6 years ciserlohn nodejs: take over maintainership, add nodejs-devel port, adapt …
(edit) @80027   6 years ciserlohn nodejs: update to version 0.4.9
(edit) @78782   6 years ryandesign nodejs: update to 0.4.8; see #29527
(edit) @78172   6 years ryandesign nodejs: update to 0.4.7; see #29285
(edit) @78171   6 years ryandesign nodejs: also prevent installation if c-ares is active, as it might …
(edit) @78170   6 years ryandesign nodejs: prevent installation if libev is active; it would fail (see #28562)
(edit) @77951   6 years ryandesign nodejs: update to 0.4.6; see #29182
(edit) @77590   6 years ryandesign nodejs: update to 0.4.5; see #29039
(edit) @77584   6 years raimue devel/nodejs: Do not rely on python in PATH, use a specific version
(edit) @77583   6 years raimue devel/nodejs: Make sure we are always UsingTheRightCompiler, closes #28730
(edit) @77218   7 years ryandesign nodejs: update to 0.4.3; see #28880
(edit) @76720   7 years ryandesign nodejs: update to 0.4.2
(edit) @76718   7 years ryandesign nodejs: fix build failure when tidy's platform.h is around; see #28561
(edit) @76534   7 years ryandesign nodejs needs pkgconfig to find openssl
(edit) @76533   7 years ryandesign nodejs: update to 0.4.1; see #28556
(edit) @75632   7 years perry Update devel/nodejs to 0.2.6 (Stable).
(edit) @74673   7 years ryandesign nodejs: update to 0.2.5 (#27740) and disable ccache
(edit) @72862   7 years ryandesign nodejs: update to 0.2.4; see #27050
(edit) @71711   7 years ryandesign nodejs: update to 0.2.2 (#26551) and make SSL optional (but still on …
(edit) @71707   7 years ryandesign nodejs: fix livecheck; see #26551
(edit) @71051   7 years raimue lang/ikarus-scheme-devel, devel/libpst, devel/nodejs, www/nodejuice: …
(edit) @70824   7 years brett update nodejs to 0.2.0
(edit) @70708   7 years brett update nodejs to v0.1.104
(edit) @69520   7 years jmr update openssl to 1.0.0a and rev bump dependents (#25114, maintainer …
(add) @67864   7 years ryandesign nodejs: new port, version 0.1.92; see #23205
Note: See TracRevisionLog for help on using the revision log.